I need some help, this was render in YafRay


I would try turning the spec up, turning up raymir and raytransp, reducing the alpha, and turning up the fresnel blending factor, and the fresnel slightly. also turn up the hardness of the spec a bit maybe.
<edit> maybe change the IOR too.

more spec ? and the edges are too sharp, you can bevel them.

For some quick gems (well, they won’t render quick ;)): turn alpha to 0, turn on raymir and raytransp, fiddle with raytransp IOR and raymir, remove any lights you have, use cached pathlight and photons with hdri lighting.



I think the blender internal render would handle this much better given the subject matter isn’t anything extremely complicated. If you were looking for caustics etc. you would want to go with Yafray obviously, but as the scene is at the moment I wouldn’t be concerned with that. Concentrate on the material settings the other users mentioned. And don’t forget…for raytraced reflections to look good that have to have something to relfect…just like envmaps. Go ahead and try to add something to the scene to reflect on the surfaces and over the edges (once you bevel them slightly) and you’ll have something much more interesting to look at.

A good example of this would be to put a plane slightly out of view on all three sides of the scene and put a texture on it of a sky, the ground…moutains, a city scape…anything at all really. That’ll reflect very nicely in the surfaces. Good luck.

Al_Capone, you might want to take a look at these:

3D Lapidary–Gems and Jewelry for Computer Artists
Getting Rid of Those Bow Tie Blues

The second URL has very useful schematics for modeling 3d gems.

Hum, how come my email doesn’t notify me, I do what you suggested, thanks for the help, I use a python script to create these, I always like D&D dice so I said, why not :smiley:

I’m not able to get transperent to work in Raymirror, the only way to get transperent is to use the old Blender alpha, what am I doing wroung ?

Did you remember to activate ray tracing on the render window? (Usually the RAY button)

Yes it’s on

as i know, you can only achieve transparency by using the “Full” GI-Method.

and don’t use fresnel !!! press the raytransp button, set the IOR value and scale down the ALPHA value (ca. 0.1)

i did a test with these settings in the “Full” GI-mode in a closed room with an area lamp. and look, it works 8) …



shiny! I agree with nastacc BTW.
here is a sample of mine:

nastac did you use alot of photons on that?

i used 800000 photons, radius 2 and mix count 150.

nice pic @ner :smiley: .

nastac is right, the GI-Method has to be set to full, I was only able to do this in a small preview so I won’t do anymore of this rendering till I reupgrade my computer.