WIP! Glossy skin issues - Halp!

Hey guys! I need your help!

I’m currently working on a scene that began in Daz3D and was exported to Blender Cycles (via Teleblender plugin). I’m having an issue with textures - specifically the skin. It’s rendering in Blender VERY glossy and I can’t figure out what I need to do to fix it. Going back to Daz3D, I’ve gone into my skin materials and bottomed-out most of the Specular Glossy and Specular Strength settings. Regardless, it’s imported into Blender with a gleaming skin tone. Now, I’m fairly new to Blender, but I’ve managed to pluck around in the Outliner and Properties tab and, again, mess around with some settings. But I’m just not seeing the results.

I’m attaching a quick, low res, 2-minute render of the face and you’ll hopefully see what I mean. After seeing it, imagine her entire upper body gleaming in the light to boot. It’s too much.

Tips / suggestions?

Halp! :slight_smile:

Attachments


Turn the specular off on your lamps (Lights).

Use the specular sliders off or down to 0.00 underneath diffuse.
Do this for all materials. Create a new material specially made for a specular to be controlled for hard and soft results.
Make sure if your reflections on the MIRROR settings is either OFF or turned down to 1.3 or less, and that the distance absorbing point is less then 18+ and that it fades back into the material :slight_smile:

Hugs hope that helps your waxy issues

I hope Montkey’s advice helps you, Neckz. It certainly sounds like he has experience with this!

I have a question, how are you finding the Teleblender plugin? Is it relatively easy to use? I ask because I’m trying to get some of Stonemason’s models into Blender through .obj export and import, but my models are mirrored and all the textures have to be manually assigned for each object. Does Teleblender make the process easier?

Ahahahahahahaahahahahah!!! Get it away!!! Kill it with fire. No no no no call in some F-4s for a napalm strike!!!

To the guy above, that’s real mature. You obviously never heard the old saying, don’t have anything nice to say don’t say anything at all.

Anyways to the OP try following this tutorial.

If you’re using cycles, you need to set up the nodes properly. If you’re using internal / blender render engine then what was suggested originally should work.



I’ve done these screen shots I don’t know how well you know Blender. ^^


When in blender cycles mode you can alter the gloss input through the shader settings or the Display Panel under Light path to control the gloss. Here is a blend-file I put together using Blender Render mode. Also in Render Cycles mode you can turn the gloss up or down under the {Display Panel}

(Simply hover over your a button or slider and it will tell you what you want to know ^^)
Montkey

He is using Cycles, and not Blender Internal, so there is no specular on/off option.

Can you show us the material node network? Select the face, split the 3D viewport panel in two (using the dashed triangle in the bottom right, just click and drag), and then select the “Node Editor” view (button on the bottom left of the panel). Normally you see a bunch of nodes with one at the right saying “Material Output”. Can you make a screenshot of that please?

Sorry. I didn’t realize the extreme effort you were putting in to save humanity from the evil Cthulhu. Lighten up bud.

Coolfield7 - maybe I should go onto all of your posts and laugh at you. How would you like it?
The original poster is NEW to blender.

This forum is meant to SUPPORT other people.

I noticed you make demeaning comments to other individuals.

I don’t think they appreciate such comments from someone whose work less than a few months ago was truly horrendous and who has become a little better than mediocre. I mean it’s taken you nearly 6 months to do the Tank Cracker, that’d have taken me a month at the most.

As the saying goes, think before you speak.

How would you like it if someone started demeaning your original works. I bet you wouldn’t have lasted on blender artist for very long.

I didn’t mean to put down anyone’s work, I make fun of my own work as well. But okay.

I apologize to Neckz if I offended them. I didn’t mean to make fun of his efforts.

imo, this portrait is exceptional, and the expression is great.