Wipes... in the Sequence editor

hmm… I tried the sequence editors wipes between scenes… Here’s what i got:


any idea why scene 2 isn’t showin’ up? (it’s all lines)

anyway, they’re interesting, here’s a list of wipes:

  1. iris wipe
  2. Double wipe
  3. Single wipe
  4. clock wipe
    5 single wipe (wipe in) angle: 90

I have threads enabled… that might be a problem
this picture is a water plugin with threads:
This is the same plugin without threads :
So, it’s probably a problem with threads… Anyway, those are my “tests”
http://dominomf.com/smcfiles/AMDBCG_radia.gif - scene 1/2 are switched

maybe you can get those lines to go away in scene 2.
Here’s the blend file:

I don’t know why, but turning off oversampling (OSA) in the render window seems to fix the line problem. Threading made no difference for me.