Wire Frame Explosion Errors!

Hello Everyone,

When I use the WIREFRAME tool the results come out looking like an EXPLOSION. Instead of a Wire Frame as expected, It seems that many facets EXTRUDE from the original object (original geometry broken apart).

While some of my imported files result in a nice wireframe, most of my files result in this explosion effect.



I’ve attached a sample from a pasta scoop that seems to have “exploded.”

Using Blender 2.68a, Windows 8. I have a few files that convert to Wire Frame nicely but most produce this error. Not sure what’s going on. Can anyone help me?

Thanks,

Brent

Attachments


Select you object and Ctrl+A / Scale to clear the objects scale.

You can see the object scale in the properties panel (shortcut N)

Not sure I understand you correctly. But this seems not a matter of scale. Facets, faces or mesh points are seemingly being thrown out from the original object. The original object is torn apart (multi extruded) in an explosion manner.

Have you tried what I suggested ?

If you can’t be bothered to, upload your blend file to http://www.pasteall.org/blend/ and tell us the download link

I’m sorry. It is not a matter of being bothered. I do not fully understand what you are asking me to try?

You mentioned: "Select you object and Ctrl+A / Scale to clear the objects scale.

You can see the object scale in the properties panel (shortcut N)"

I used Ctrl+A and I also used short cut N and brought up scale and other modifiers. You said “Scale to clear the objects scale.”

Would you be kind enough to explain your instructions a different way?:slight_smile:

Apologies again, if I do not understand you. I want to understand but am both unfamiliar with Blender GUI and not understanding your suggestion. No disrespect, just unclear to me.

Upload your blend file to http://www.pasteall.org/blend/ and tell us the download link

Select you object and Ctrl+A / Scale to clear the objects scale.

In this order:

Select you object

press Ctrl+A

In the list that appears select ‘Scale’

Then try the wireframe option.

This works fine with the default box and the monkey. However, with my files following exactly the same steps I get the explosion effect.

Unable to upload an image but the result is the same.

Hello Everyone,

I have a portion of my files that Wire Frame “explode” that I uploaded to Blender online (thanks Richard :))

http://www.pasteall.org/blend/24619

Please download this part - if anyone can spare the time - and have a look to see if your system produces the same “explosion” effect.

Hoping to isolate the cause and fix problem. I really want this to work and would appreciate any help.

Thanks!

In wire frame options in the tool panel disable Offset Even or when you add wire frame hit F6 to bring up the options and disable it there.

Thank you ramboblender! :slight_smile: That did it. Works just fine now with Offset Even disabled. Curious, I read the manual and wiki but am not sure what actually Offset Even does and why the explosion extrusions, but no matter. You saved the day for me! Thanks again! :smiley: