Wireframe Only/Can't seem to get a texture

Hello everyone,

I really need some help on this. I’m an absolute beginner in Blender, as I’m using it merely to convert some old 3d models into VRML97 format.

The thing is: while I was able to convert most of the models, some of them only appear as wireframe. I tried to make some sense out of the .obj file from which the model was built, with no success. I can’t append a material onto it as well. From where I see it, there should be no reason for this. But of course there is… :wink:

I’m pasting the .blend file for you to see if you can help me. Thanks in advance. Oh, it was built in Blender 2.41! I tried to open it with several versions of Blender

http://www.pasteall.org/blend/19085

Thanks in advance :slight_smile:

Hello,

the file does only contain vertices, no faces. You can see this in the status bar at the very top (Verts: 758 | Faces: 0).
Vertices can’t have a material, so you won’t see a anything.

Manually, you can create faces as follows:

  • switch to Edit Mode by pressing Tab
  • press “a” twice to select all vertices
  • press “f” to create faces