Wireframe Overlay Issue

I can see the wireframe overlay even though it’s turned off in the overlays panel
it doesn’t happen in new files but as I work on them it starts showing
all of my old files from previous versions are also shown this way
it goes away and returns randomly
I’ve reset the settings and even reinstalled blender
Is this a bug?
Thank you for your time

It is most likely because it is turned on the meshes themselve here:

You should not have saved the files like that in the first place. But you can simply select all geo hold alt and untick the option so it is disabled for all geo at once.

Thanks for the reply
but that’s not the problem
It’s already unchecked
Also it’s appearing in my old files too
which didn’t have this problem earlier

Maybe upload a small file that is affected?

CupCake Stage4_01.blend (1.3 MB)
here’s the file

Disable “extras” in the Overlays menu.
I really have no clue what “extras” means.

Just looked it up in the blender manual

Show details of objects including empty wires, cameras and other visual guides.


I tried it on 2.80 and 2.83 Alpha were the file opens correctly without the wireframe.
Then i tried 2.81 Octane version and get the same wires like you do…
Once i go into Edit Mode the wire disappears on the selected object.
Which version of Blender are you running? Could really be a bug.

I’m using 2.81a
The regular build

ya I could disable extras but I’m also working with curves so not really an option
But thanks anyway :blush:

2.81 days are numbered so maybe just check if it works with the 2.82 https://builder.blender.org/download/ and call it a day until stable is released?

It went away again right now so…
Thanks a lot for the help :blush:

Oh I didn’t notice it at first, you’re right, definitely no option!

1 Like