Wires Won't Show.

Shoo. I just downloaded Blender 2.40, and I’ve been playing with it for a bit, to see how it works.
Well, I made an object I wanted to attempt to Skin, I turn on Wires in Draw Modes-- the Wires won’t show in Object mode.
Is this some sort of glitch to be corrected before long? Are there any other tricks I could use to make the wires show instead? Ironically, I even put my cube object into wireframe mode, but even then, just the outside outline will show.
Thanks in advance for help.

You’re using the wrong function. That’s the DrawMode, a bit confusing I know but it sets a limit on how the object is drawn in the 3D Viewport.

You want to goto the F9 buttons in Edit mode and turn on “All Edges” in the MeshTools 1 tab.


While in Object Mode press the ‘z’ KEY :wink: