won't show front view of mesh in front view

Hello, this is my first post here. Before I posted this i did quite a few searches and found nothing related to my problem. It’s probably a simple problem, but being new to Blender, I haven’t the foggiest idea how to fix it, so here it is:

I have tried following several beginner tutorials. They start with “delete the cube, add a mesh in front view (numpad 1)”. However, when I add the mesh, it shows as a line (kind of like this________) or something like that, instead of a flat square. Every tutorial has told me to do this, but it never shows correctly. Can anyone point me in the right direction? if you need any more info, let me know. thanks!

Move your curser up to just under the top menu bar until it changes to a symbol that you can drag down with the left mouse button to show the preferences window.

Select Edit Methods
On the left hand side, if ‘Aligned to View’ is not selected, select it.
Drag the menu bar back up

This then adds objects so that they always face you in the 3d view

See if that helps.


Richard, I’m lovin you :stuck_out_tongue: thanks so much. That was the problem. I was on the verge of a reinstall… lol. I really appreciate it. now I can get on with the blending! :smiley: