World background comes out black in render

Hello all,

I am using the new sky model for a clay render, it works wonders for lighting the scene but does not display in the finished render. It comes out black anyway. It should be pretty simple, but I’m really stuck. Any idea ?

Thank you,

Hadrien

post the blend file, maybe someone can look at it… if it is cycles… under render settings>film uncheck transparent… or check your compositing nodes

Finally figured it out ! It turns out… that the environment pass is not included in the beauty ! So I just had to connect both beauty and environment outputs from the renderlayers node to an alpha over node and that’s it… thanks for your answer Dileep. :slight_smile:

Cheers,

Hadrien