World with Image Texture doesn't show up

Hi!

My goal is to have an animation in front of still background image.

But when I am adding an image texture to the world, it doesn’t appear in the backround when I render. The image shows up in the texture preview, but not in the world preview if that helps.

texture and input: “view” is switched on.

Does anyone have an idea what could be the problem?
The image should be big enough: 1024x768.

Thanks!!

There’s a good chance this is related to the settings in the MapTo Panel and the Blend, Paper, Real Settings in the Preview Panel.
http://wiki.blender.org/index.php/Doc:Manual/World/Background

There are other options to use a Backgroud image.

In a simple way, you can use the Path for the BackbufferImage in the Output Panel of the Renderbuttons.

Patel

In the Render window (F10) there is a section called Output, next to Render layers. You should enable the second option //backbuf (there is a little blank square button on the right of the //backbuf text area that should be enabled) and use the folder icon next to it to load the background image you want to use. Make sure that your window render size is in the correct aspect ratio otherwise it will come out distorted.

Thank you very much!! :smiley: