Yafaray Forum is no help. =(

Hey guys,

Tried the Yafaray forum with no luck. Any help!? Check out the pic I attached to this post. I get tiny black squares all over… but that’s the least of my worries. What’s up with that texture, the reflections on the green marble are completely messed up. I turned down the reflectivity and it still showed that weird reflection from the wall material.

Possible solutions? It’s a shame, because I love this Yafaray program, it’s amazing, just keep getting glitches. I also can’t save my image after I render with Yafaray, when I attempt to save it, my blender crashes. No messages either, just a crash. So I’ve been taking screen captures to get my images. =(

Should I try using Blender 2.5? Maybe that could help?

My specs:
Ubuntu 9.04, 64-bit
Yafaray 0.1.1
Blender 2.49


Give Lux a try!

How does Lux compare to Yafaray? What’s your take on the two in comparison?

Hey Luxrender looks pretty cool. Is there a version compatible with Ubuntu 64-bit. I didn’t see a mention of it. I think maybe only for 32-bit version.

You will find a version of Lux for linux 64 on the download page - http://www.luxrender.net/wiki/index.php/Download

Without knowing more about your material and render settings it is impossible to tell.
Why don’t you post the .blend?

The information you post is insuficient to help you. We need at least to know the lighting method used, and if you used photons, the photon settings.

About the other problem, people have suggested a solution over the YafaRay forum. We would like to know if it worked for you so we can use it with other people. Thanks.

If you don’t get an instant answer to your questions, be patient or try another support method. For instance, people are in the chat room all day long, answering questions like yours. Anyway we try our best. I’m sorry you think our site is useless.