YafaRay Script and version

I really need some help. I need to use Yafaray with blender 2.49b, but it isn’t built in, and I don’t know the version of Yafaray for this version of blender. I’ve been searching all over the internet and I can’t find it. I really hope someone can help. Thanks guys! :slight_smile:

Why not look at yafaray.org:-
http://yafaray.org/download/YafaRay

Basically it depends on your Python version. For 2.49b I guess you have Python 2.6(on Windows?), so Yafaray 0.1.1(which is the current version) should suit you nicely.

Like it says, make sure your Blender and Yafaray are both compiled with the same Python version. Also if you have 64 bit Windows you will need 32 bit Blender and Python as there is currently no(official) 64 bit version of Yafaray for Windows.