YAFRAY gets lazy. Only renders 1 lamp. Entire nation shuts down.

(andrewprice) #1

Heres the dump:
http://www.silverscreenfx.com/misc/dump2.jpg

Here’s blender’s render:
http://www.silverscreenfx.com/misc/room.jpg
^Nice. Behaving well as you can see.

And then the monstrosity that is, YAFRAY:
http://www.silverscreenfx.com/misc/room-yaf.jpg
What is that? It was almost there, then what happened?
As you can see, the dozen other lamps have given yafray a case of the monday blues, so it’s conveniently decided to not render them. I’ve never had anything like this from yafray before until now. So bizarre.
I’ve tried searching for answers with no luck. I’ve checked all my settings and nothing is out of the ordinary.

Anyone else know why it’s behaving like this?
All help is GREATLY appreciated.

PS. Also anyone know what button to push to make the dirty handprint marks on the wall go away? Thanks again!

0 Likes

(CoreyAvitar) #2

Hmm, what are your settings? are you using GI? can you increase the power?
(The hand prints should go away as you increase the quality of the render.)
sorry I don’t know about the lamps!
good luck!

0 Likes

(Alvaro) #3

Use exposure

0 Likes

(Myke) #4

What the two other posting not tell you yet:

Yafray’s handling lighting very different than Blender. I don’t dare to say it makes images generally “darker” than Blender since there are many options to prevent that (as Alvaro said, Exposure, for example, or GI) but if you leave everything as you had it in Blender - then this behaviour is perfectly normal for Yafray.

0 Likes