Yafray Installation issue in Ubuntu 8.04 with Blender 2.47

I have ubuntu 8.04 and Blender 2.47.

I am unable to install ‘yafray_0.0.9-noexr_1386.deb’
Error: Dependency is not satisfiable: ‘libopenexer2c2a’

I cannot install ‘libopenexer2c2a’, because ubuntu 8.04 has another updated version installed - ‘libopenexr2ldbl’

I cannot remove the new version ‘libopenexr2ldbl’ since there are a lot of dependencies on it, especially ‘ubuntu-desktop’.

I want to use the latest version of yafray on the latest version of Blender on the latest version of Ubuntu. Pls advise.

Have any of you come across this issue.

How do u manage to Blender 2.47, Yafray 0.0.9 together on Ubuntu 8.04 to work together?


Try this one, it should fit.

Or ‘sudo apt-get install yafray’

Where did you find the one you can’t install ?

The one that didnot get installed was from yafray download page…

Also, I tried a yafray-blender compilation from Yaf(A)ray download page… this worked…

I will try the link u have provided… thanks…

Ah, ok.

Yafray is available from the Ubuntu repository - best and easiest place to get software - but now you have Yaf(a)ray as well - Enjoy!

EDIT - You can get Blender from the repository too - it renders slightly faster if time is important.
www.getdeb.net is worth checking out too.

but the one available in rep is usually not the latest :frowning: , isnt it?


getdeb.net has 2.47 though, and it is for Ubuntu.