Yafray is rendering wireframe

For some reason my scene is being rendered wireframe in Yafray, but in Blender it looks normal. Does anyone know what could cause it?

Blender v. 2.34,
Yafray 0.0.7 (exported through plugin),
XP

I have two hemi lights and two area lights in the scene. Could layers somehow effect this? Maybe this is a normals problem but I’ve tried re-calcing both outside and in.

Material settings:

http://img81.exs.cx/img81/5460/matsettings.jpg

The render:

http://img90.exs.cx/img90/3852/what1.jpg

I appreciate your replies, thanks,
Josh

I don’t have YafRay get, so I can’t help you here. XP I’m still working on my first stuff. However, that render in wire gave me an idea. Perhaps for some cool effects ala Thirteenth Floor.

AAAARGH! 3rd time answering this question :). Oh well, it’s the area lights. Apparently there’s a bug in the 0.0.7 version that makes area lights render wireframe.

Eeshlo said there would be a fix. Try out yafray.org to see. They should’ve fixed it by now. If not just delete the area lights.

The 3rd time!? Sorry osx. I really appreciate it though.