yafray.some help needed


(scorpion9) #1

i downloaded yafraysome months ago.everything worked well for some thime.
but today when i trydYafRay_Render:blender.exe- Unable To Locate DLL to render with yafray i got a messatheYafRay_Render:blender.exe- Unable To Locate DLL

?
also do i need
NET Framework 1.1
to use yafray?


(SoftWork) #2

http://www.elysiun.com/forum/viewtopic.php?t=46659&highlight=net+framework+yafray