Yet Another Blender Logo blendered with Yafray

YABL blendered with YAFRay. YABLBwYAFRay? =P
Any ideas on how to improve…? Thanks!

Minor change:

Turned on the light inside. =P

Tried increasing the photon count to ~3m and blur size to .025, but the results aren’t that much better, and it took 5 hours to render! Going to try doubling the blur size and turning down the render quality…

Ok, I think this is about it… it’s not as sharp, but at least it’s not as noisy looking. I left it on “higher” quality because i kind of like the large background noise:

What do you think?

Looks like you’ve got a splash screen contest entry there for 2.38! No crits, I love it.

I love it!!!

Greets, Pol

wich settings did you use for the glass?

i love it!( how original)

Nope. Logo not allowed in splash image. very kewl though. :slight_smile:


i used salted’s orange, slightly tweaked, from, and made blue for the center, and tried to make the white part translucent (raised the alpha value).

good grief, the blend file is huge even zipped:

Wow, that’s really cool! Yhe only thing I don’t like much is the “noise” on the ground. Other than that, fabulous work!

Oh, that’s beautiful.

Maybe increase the “Blur” value of the photon lamp ? To get rid of all the small dots ?


it is a tad noisy, like Rore said

but its still a really cool pic



There is a way to fix that noise but I don’t
remember right at the moment what setting it is.

I’ll look into it if you want?

thats really cool but the light defraction(is that what it’s called?) looks a little wierd

yeah, i’m trying different settings, but it takes a couple hours each render and the last 2 times i tried blendering with too many photons it took 2 days before crashing =P so i’m moving up slowly… i think the first one had 2 million photons and the second had 3 million… or something like that. I increased it again and raised the blur value, so i’m just waiting to see how the next try turns out…

but yeah, if you wanna try optimizing the settings, feel free =D

Glass takes ages to render.
That’s why I have put some of my stuff on hold.
Anyways I’m pretty sure you use a Photon Lamp
and turn up the blur.
Maybe increasing the C depth would help.

What’s your settings?

Auto AA =
Clamp RGB =
AA Passes =
AA Samples =
Psz =
Thr =
Raydepth =
Bi =
Gamma =
Exp =

Method =
Quality =
Cache =
No Bump =
Shadow Qu. =
Prec =
Refinement =
EmitPwr =
GI Pwr =
Depth =
C Depth =
Photons =
Count =
Radius =
Mix Count =
Tune Photons =
Render Time =

Cool, useful form:

Auto AA = Yes
Clamp RGB = No
AA Passes = N/A
AA Samples = N/A
Psz = N/A
Thr = N/A
Raydepth = 10
Bi = 0.001
Gamma = 1.000
Exp = 1.053

Method = Full
Quality = Best
Cache = Yes
No Bump = Yes
Shadow Qu. = 0.900
Prec = 8
Refinement = 1.000
EmitPwr = 10.000
GI Pwr = 1.000
Depth = 10
C Depth = 10
Photons = No
Count = N/A
Radius = N/A
Mix Count = N/A
Tune Photons = N/A
Render Time =~2 Hrs

1 Photon lamp:
Dist: 250.000
Energy: 5.000
Photons: 2299780
Search: 150
depth: 10
Blur: 0.016

Still waiting for a render to complete, this time i set the photon lamp to about 3 million i think, and .025 blur.

edit: restored font size to normal

holy shnikes! I had to get a magnifying glass out to read those settings! :smiley:

looking very nice.

and to thoes who cant read it hold down ctrl and use your scroll wheel to enlarge it

thanks… sorry about the size, didn’t want it to fill the entire screen, but i guess it’s pretty much at the bottom of the last page anyway, so i changed it back.

Ok, after the third render (5 hours! ahhhh), you can see the noise is still there and pretty much unchanged. I’m going to try increasing the photon blur size to .100 and turning down the render quality to high, and see if i can get another point of reference image before the day is over.

nice work :smiley: I love the colored glass I have a hard time with that. I dont think you need so many photons, if you up the search and blur. The caustics might not be so sharp but I think it might be easer on the eyes. It should render faster to. but if you wanted very sharp caustics it looks good.

Suggested settings.

Auto AA = No
Clamp RGB = Yes
AA Passes = 4
AA Samples = 4
Psz = 1.5
Thr = 0.05
Raydepth = 8
Bi = 0.001
Gamma = 1.000
Exp = 1.00

Method = Full
Quality = Low
Cache = Yes
No Bump = No
Shadow Qu. = 0.900
Prec = 10
Refinement = 0.5
EmitPwr = 10.000
GI Pwr = 1.000
Depth = 4
C Depth = 4
Photons = No
Count = N/A
Radius = N/A
Mix Count = N/A
Tune Photons = N/A
Render Time =

1 Photon lamp:
Dist: 250.000
Energy: 5.000
Photons: 800,000
Search: 200
depth: 20
Blur: 0.200

Hm, yafray seems to crash after a few hours on those settings… D: