You really can't change the PROPERTIES of an object Afterwards? - I find that UNBELIEVABLE!

So, if I make a box, I can only change it’s properties in the little menu at the bottom left - “Adjust last operation”, but I CAN’T CHANGE IT AFTERWARD?? You can’t be Serious!!! I tried Googling, and they said press F9, but nothing’s happening… :worried:

I guess what you’re looking for is parametric objects?
Blender doesn’t work that way with the basic meshes. Honestly, after having worked with 3ds Max and especially C4D for years I thought that would be one of the things I would miss the most and actually I really don’t.

Anyway, there’s an add-on — of course, there is :slight_smile: — that gives you some parametric features back:


and maybe this is the free version, but if this feature it’s really crucial for your work I would consider supporting the dev and buy add-on

Adjust Last Operation is for immediately after creating, adding or doing something. The things you can change in that panel for a cube are still available in the properties panel.

read some where that we are suppose to get parametric objects
in version 2.9 or 3.0 of blender

happy bl