z-blur


(DAK) #1

I want to have foreground crisp, and only background blurred. Can you do this with Z-Blur? I have been playing with it, but the forground always has a tiny bit of blur.


(Koryo) #2

This doesn’t answer your question directly, but it may be an alternate solution. If you foreground and background are composed of distinct objects, you can place the forground and background in separate layers, render them separately with the background RGB and the foreground with RGBA and Premul. Then in the sequence editor, apply a blur to the background clip then alpha over the foreground clip.

It’s poorly worded, but hopefully it helps :slight_smile:


(DAK) #3

Someone better make tutorial on that.


(Jamesk) #4

The basic trick with the z-blur plugin is to

a) set camera clipSta as high as possible
b) use a tracking empty and set the z-blur to ‘auto-focus’, then check your console output for the value needed in the focus parameter.

Might help =)