Zblur not working

I don’t know if it’s cause Blender 2.40 does’nt like it or what, but ZBlur doesn’t work with it. All I get is a big red screen, nomatter what the settings are, Big Red Screen. Not a big deal, cause there are other focal blur plugins, but I thought I’d throw this out there.

what are you feeding it? :wink:

check your console - I think that zblur only gives you a red screen if there is no zbuffer present…so you need to use a scene or an iris-z image. If you are using a scene, you have to turn off the unified renderer - for some reason, the unified renderer does not return a zbuffer. Of course there are other workarounds to insert a zbuffer if the other plugins don’t work out for you.

How do I add a zbuffer? I use a scene and I get the red screen, no unified renderer on.

Here’s a tutorial and a .blend. Unfortunately, the image links are dead, but it still may be of help.



edit Looks like the .blend link’s dead, too. Maybe just the instructions given will help. :-?

ah, I see now that the red screen can show up for several different reasons…what does the dos console tell you? zblur gives you error messages there.