Zblur plugin no more work in 2.42

Since I haven’t really got the hang of the node system, I still want to use the Zblur plugin. BUT…

… when I use the plugin in the latest release the strip in the sequence editor says:

No float, upgrade plugin!

What does it mean?
Is there a Zblur plugin somewhere I can still use in the latest Blenderversion?

Kupo,
Sago

The same happens to me!

… when I use the plugin in the latest release the strip in the sequence editor says:

No float, upgrade plugin!

That part doesn’t matter… it’s just a reminder from the dev’s that the plugin hasn’t yet been upgraded to use the new float image buffer instead of using the old 8bit char buffer…normally any plugin that says that will still work ok

EDIT: I have edited out the useless info about zutilz…

:o damn… sorry guys, I misread the title of the thread… but it appears that the zblur plugin has the same problem as my zutilz plugin… apparently neither one can find the zbuffer anymore…

once again I live up to my sig… sigh