Zbrush and Blender (a lovely couple)

Need help with my models. I want to make a scene from these crystals I sculpted but they are really high resolution. I’ve been trying to make bump maps/normal maps without any luck. My normal maps from blender are flat for some odd reason and I also have no idea how to make sure that my low resolution model has the same co-ordinates. And my Zbrush texturing looks meh… sigh Really need some help here…cries

I posted this on the Octane forum (using octane as the renderer) not sure how quickly I’ll get an answer though and this is kinda pressing for me sadly >.<

without blend file or pictures , no one can help you out. give us more stuff.
If you sculpted in zbrush, then your mesh size is going to be different from blender mesh size. First export your decimated zbrush model , import it in blender, do the low poly model. then export your low poly model, and high-res model from zbrush. Use xnormals to extract the Details from zbrush model. (low poly should be unwrapped) .

Ummm what I did was use Qremesher. So I already have a fairly low polly model and a high poly model. I’ll give some pictures soon. Sorry about that, been busy sadly >.>


PS: Everything has been unwrapped and is ready to go. I just can’t for the life of me get normals working.

Here are the screenshots I haven’t bothered to do a normal bake on the low resolution one. Hope these
are enough. My unwrapping is very lazy I know but I just need something quick and dirty since this is just gonna be see from far away.

this one is low res:


If you’re baking displacement or normal maps, you always have a source and a target. In this case you should:

  1. Place both meshes at the same place (literally they should overlap)
  2. Select hi-res mesh (it’s going to be “Selected”)
  3. Shift-select low-res mesh (it’s going to be “Active”)
  4. In the Bake panel tick “Selected to Active”. Thus, normals from Selected (hi-res) model will be baked onto Active (lo-res) model.
  5. Bake

The only question remains is why do you need high-frequency details for an object that, as you say, will be seen only from far away.

At the moment it’s mid-range and i actually just decided to decimate master the dirty thing :stuck_out_tongue: - I might be doing more stuff with this so just in case. And I wasn’t too sure at the time how mid-range it actually would be but now that I have them in the scene decimation works fine.- Thank you for explaining it to me. I saw some tutorials that did that but they didn’t tell me why so I thought it was just an option to do those steps. Overlapping and such.