zoom issue

so, whenever use a drawing pad, blender changes a setting that makes the mouse wheel… well… it makes the viewport go around the origin of the scene vertically, rather than zoom out and inn. i bet this is just a very simple setting, but i have no clue where that setting is.