Zooming in slowly stops

Hey, in my Blender projects, whenever I zoom in on an object, the zooming increment seems to slowly decrease. If I’m far out, I can zoom in, but as I get closer, the zooming in slows down by A LOT.

To illustrate, it’s a bit like this:
And that’s when it seems like it’s not zooming at all anymore.

Is this a bug, or is one of my settings out of wack?

Its not a bug. Either go into Orthographic view or start zooming closer in.

e.g, go into Top View and scroll nearer where you want to be, then go back to Front or Side view and you won’t have to zoom so far.

I just feel like that’s such a hassle, though. Is there an easier way to go about it, since I have to go into perspective view and see within one of my objects.

The zooming is slowing down waaaaay out from the object that I want to get into. :confused: Sorry if I’m not explaining anything clearly.

It does appear apparent zooming rate do change depending on whether you are in prospective of orthographic view.

In orthographic view zooming rate seems to stay constant throughout. But in prospective view, if you have too much detail surrounding the zooming area, the process comes to a slow grind. Funny thing is if you switch to orthographic view after you come to a grinding stop you find that you were zooming all along! And you find yourself way too close.

If you need to see inside an object, you can use ALT+B to select only what you need to look at in Orthographic View, or use H to hide the parts of the mesh that are blocking your view.

You can also use Z to make the objects transparent, though that can be very confusing to look at in Orthographic.

Hey, thanks for the help.
I’m operating in Ortho view for now, but I hope that the rate doesn’t change as much in future updates, since Ortho can be a bit disorienting at first.

I tried all the other ideas, but the 3D perspective comes to a grinding halt after a while on the scroll wheel.
Thanks, all.

you can use Shift-F to control the amount of zoom as well as move around. And the good thing is, it does not slow down. But it only works in persp view.

Hey, Bolanok, you can also select you camera, hit control-numpad zero and be in the camera view. Then, hit shift-F and fly around the scene inside your camera, using the scroll wheel and mouse. The benefits of this are that it gives you a very physical feel for the way the scene is really laid out, it also gives a very fine amount of control on how fast you zoom, and rate of travel across the scene, as well as how close you actually get to the model. Furthermore, if you always do this, you can simply hit f-12 anytime to see a render of the scene from the point of view that you are at.
Many people say this is a bad way to do it, for whatever reason, but I spend the vast bulk of my time working inside the camera. It’s the easiest way I’ve found to get around in Blender. And if you need to see really far away (if you have a huge scene) simply increase the clipping distance on the camera in the camera options menu.

What’s wrong with you lot? Press the dot on the numpad and zoom back out.

Whoa, that worked really well. Thanks to konfuse.

Also, thanks for the fly camera thing, that’s been really helpful as well.

I think this is pretty much solved.

Thanks, all.