'.' zooms to cursor rather than active element

Not sure what I did but in Blender 2.63 when I press the “.” on my numberpad my view zooms to the cursor rather than the active element.
It was working fine, is there some setting i’ve accidently checked?

I can get round this by snapping cursor to selected and then pressing . but its a pain

Solution: It turns out in the 3d view under “Properties” I had accidently checked the “Lock to Cursor” checkbox

Hi,

First thing I would check is does loading factory defaults fix the issue (it’s in your file menu).

If that doesn’t work goto the input tab of the User Preferences window and type in center in the search box.

Normally ctrl+numpad . centers to cursor not numpad .

Also make sure your laptop isn’t doing something strange with the keyboard, can happen with laptops sometimes.