I have added a particle system to an object, but I would like it to apply to some areas, and not others on that object. I created an alpha mask and in the particle system / texture panel, added a new texture. Then, in the texture tab, I loaded the alpha mask as the new particle texture, but it doesn’t work.

I’m an amateur at particles. Can someone advise me on:

  1. Whether I can use an alpha mask to control particle areas as I do transparency and color?
  2. Do I need a Black and Transparent or a Black and White file (I can’t get either to work)?
  3. What and where are the right settings?

Thanks for any clues

Use a b+w texture
Whilte = 100% density
Black = 0% density
Set influence to density and correct texture coordinates

Supply an example blend of your setup

Thanks Richard (yet again). The only thing I was missing was the Influence set to density. It’s working now, but I am supplying the blend and alpha anyway in case another amateur wants to play with it. They are just super-simple experiment files.

I discovered that if I change the alpha mask, the particles don’t update unless I turn off the influence and turn it back on.

Thanks again.