2.75a cursor is almost invisible


I’m using Blender 2.75a on Arch Linux with GRSec+Pax (softmode=0) and Firejail, and here’s how my cursor looks (unedited image): https://i.imgur.com/I3dpYCq.png

I can barely work with this cursor because I can’t see it, so how do I make it brighter?


Errr… Where is the cursor? This old eyes are not so good for “find the hidden object” anymore.

You cannot change the cursor appearance in blender, check your system OS cursor settings


User Preferences - Interface - Manipulator - top right corner - change size…200 …:slight_smile:

Ups…Damn I can’t read…I thought it was the size…)


Interesting, the problem was the system mouse cursor.

Thanks @Richard_Marklew.