2.8 where is Mipmaps option for working with pixel art

I know in the current version of Blender 2.79 the option to disable Mipmaps is under user preferences/System/OpenGL. In 2.8 this option seams to be gone or moved, so my question is where to?

Im working on lowpoly with pixel-art textures at the moment so it would be great to have crisp pixels.

2 Likes

Im not sure if it’s a permanent solution but one method I found was inside the shader graph on the texture image node set the “texture interpolation” option to closest.

3 Likes