3D Printing Toolbox - Intersections


My meshes are showing intersections with the 3D Printing Toolbox, where in my experience there should be none. I’ve used this tool before with great success, so maybe the problem is staring me in the face and I cannot recognize it. I would appreciate any and all assistance.


Do you see any issues when you physically check your mesh.
Do you have duplicate geometry where you don’t intend to have any

No blend file supplied with the post so cannot check anything

Hello sir,

I do not have authorization to share the complete file, but I’ve isolated a section of the geometry which shows a couple hundred intersections on my end. Could you possibly look at it? Very much appreciated.


intersectfile.blend (536 KB)

Try scaling the object to a more realistic real world size ( much smaller then your test object ) and then apply scale, and see how it tests.


That worked! I scaled everything down to .01% and there are now zero intersections. Big thanks, you saved me hours fiddling around for a solution.

Hi Hotei,

i have also seen this issue but from my experience is not a problem. The most important feature of this Toolbox is the Solid option.
But also like Richard said, without the file i can`t be sure.


I’m not sure if my post is in the mod cue, but pappy’s solution solved my problem. Thanks everyone for the assistance! I greatly appreciate it.

My replies don’t seem to be showing up, but Pappy solved the problem. Thank you all for the assistance.