A tiny problem with the Subsurf tutorial

I have just started using Blender and found it very easy to use. I’ve been learning a few tutorials from the Blender website : http://www.blender.org/education-help/tutorials/modeling/
In step 6 and 7, he said to " Press the O key (the letter “o”, not “zero”). You should now see a new icon on the header. If you click on it, you’ll see a menu with the choice between Smooth or Sharp Falloff. The “falloff” is the way the points that are not selected will follow the movement/size of the points that are selected, depending on their distance to them. I don’t think I need to explain the difference between the sharp and smooth falloffs, the little icons are self explanatory.

Step 7 - Press the G key, but don’t move the cursor. You should see a small grey circle near the selected points. This circle tells you how far the falloff influence goes. Press the “+” key to increase its size, until the whole octopus is within the circle.

Then, move the selected points as shown on the image. You can press the “o” key again to disable the falloff mode."

When I pressed the “+” key, the size of the circle did not increase. Can anyone help me? How can i increase the size of the circle? Thanks.

the keys to scale the “influence circle” ( Proportional Edit) are Page Up and Page Down.
And sometimes the circle is very small, so it takes time to appear!

Alt-"+" key should work and mouse wheel as well.