All models in blender suddenly glossy

Hi everyone,

I was texturing my model with some materials and used the ctrl + z for undo and suddenly my texture is way too glossy, and this is applying to all saves of this project now, even old saves, so I don’t know what to do! Can anyone help?

This used to look extremely matte, and now it doesn’t… I must have somehow changed a system setting because this is applying to all previous versions

Screenshot 2020-11-17 001255