Alpha channels question

I’m trying to get transparency for a game model to display in the viewport. I have transparency checked in the textured view space, I have the correct .tga image and it shows transparent in the UV layoutview, but not in the textured view. What step am I missing?

Have you selected RGBA instead of RGB?

You mean at the bottom right of the uv editor? Yes, but the transparent parts show white in the textured view.

In the properties panel (N) under Display, change the shading from the default Multitextured to GLSL
Add a material to your object, enable transparency and reduce alpha slider. Add a texture to your material, add your texture and set the influence to color and alpha

Still not getting it, but then i’m not proficient yet with the textures/materials options. Seems simpler just using the uv window. I don’t know why it wouldn’t show, I tried click just about anything that says alpha or transparency.