Alpha mapping in blender rederer.

Hi, I’ve tried alot of things and flicked so many switches on and off I’m not sure what to do.

I’ve been through quite a few tutorials and nothing is working, I am using the regular blender renderer

To enable transparency set the material alpha to zero and set your Texture / Influence enable Alpha

For more specifics supply an example blend file and pack your texture in the blend file (File / External Data)

Also put material transparency specularity to 0 for things that are completely transparent. That’s what I and everyone else always forget.

thanks, I had to set the alpha under textures to 6 to get it to work other wise I got a strange transparent texture