Alpha problem

I’ve got several problems here. First of all, I have the draw type to ‘textured’, but the texture is not showing up, but it shows up in the render. (see 1st picture) The next problem is that I want it to only render with the black part of the bird, so I’ve saved the bird with the white as the alpha layer. It does actually work, as I have tested the picture out, only the black will show up in other programs. But I can’t get it to render like that, it’s just a white plane(as the background is white). Help?

(also, here are the settings that I’m using)

Attachments




In the Image tab click UseAlpha if the image format supports Alpha Layers (I think .gif does) and turn off CalcAlpha. If the image format doesn’t support alpha then use CalcAlpha (and turn off UseAlpha) and the value of the color Black will be calculated as the Alpha Value. If you want it to use White instead then click Alpha (in the MapTo tab) again so it turns yellow.

Now goto your Material tab in F5 and turn down the Alpha Slider.

%<

Okay, I should probably explain this a bit better. What I’m trying to do is put the texture on the plane, so that it will render just the black part of the texture. I.E. what you normally do with a .gif image, whatever is behind it will show through. I suppose that this is not possible though…?