Alpha with Image as Planes

After spending and hour or so combing thru the forums and simultaneously playing with Blender settings i found that if you want your alpha to work in 2.6* you have to enable “Face Textures” and “Face Texture Alpha” under Options in the Materials panel.

Hope this helps somebody.

I would like to add that settings for 2.6x like in picture also work… Green - needs to be checked, yellow -depending on alpha texture image and above mentioned ones -not checked. ‘Mask’ and ‘Raytraced’ also could be used, depending on needs.