'alt + h'

Is there any reason why my ‘alt + h’ key combination does not work for blender 2.69 on 64-bit windows7 hp pavillion dv6? It is not un-hiding things. thanks.

Mine stopped working 2.63. I have 64 bit win 7. Thing is I think it was working in 2.63 before. it is like it stopped working in all blender versions at the same time.

Hi, I didn’t notice that before, but the shortcut has been reassigned in the defaults (so the menu show/hide has the wrong shortcut now…)

see my brand new default 2.69 input preferences…

You could reassign it of course…


how do i fix ‘alt+h’? thanks.

In OS X I haven’t had any changes since, as usual when I open a new release, I imported my old configurations on the first startup.
So, because you may have lost other of your previous key settings as well, I suggest to trash (put aside) your 2.69 configuration folder (wherever is stored in your system) and at a new starting of blender, choose to restore your previous saved state (2.68) from the splash-screen.

Otherwise you can manually restore Alt+H shortcut from the input panel, but it could conflict with other new settings of default.

I hope I explained it well enough, sorry for my English.


I don’t see any changes in that image or in app with default settings…
H = Hide, Shift H = Hide Unselected, Alt H = Show Hidden

Terms used in key setting titles for various areas of Blender are clear restrict view, reveal, reveal selected, reveal hidden, reveal bones, hide/show (with show selected in setting menu), hide tracks clear.

All default “show hidden” shortcuts are still set as Alt-H.

By things do you mean objects in Object Mode? Are you in Edit Mode while trying to un-hide other objects? (Can only hide/un-hide mesh while in Edit Mode). Are you in Local View Mode? (Numpad /). Will it not un-hide things anywhere in Blender? Does it work for you in 2.68 but not 2.69?

First try the Alt key on other side of keyboard. Could be a keyboard problem but also Blender has had issues in past releases with Alt or Shift only working on one side of keyboard for various shortcuts. I think that was a windows only bug. I’m not seeing any issues in 2.69. Alt-H works for me (x64 win7).

Try menu File > Load Factory Settings just in case it is a shortcut setting issue.


Thanks LarryPhillips. I Tried this and ‘alt+h’ does not unhide.[/I]

Switch to 3d Max!

I guess I will have to search for ‘Reveal Hidden’. Thanks.

I go to object -show/hide- show hidden.
For me H hides but alt h does nothing in edit or object mode or pose mode for bones. Alt H is still the short cut. I have 7 versions from 2.63 to 2.69 and it does not work in any. I can load factory settings and Alt h still does not work. It has been this way for weeks. just started like that one day.
Edit add: If i change the short cut to alt home it will work.

It’s working here from default. 2.69-HP Envy m6 Sleekbook laptop. You might try typing something on your notepad using h and see if that button is just getting worn.