ALT RMB captured by Gnome

With 2.35 ALT RMB is now being used for certain selection, but this is being captured by the Gnome window manager under linux. Any suggestions for getting around this.

reconfigure gnome

kde does it too, in kde alt by default is the key used for some window operations when combined with mouse buttons. For example, alt+lmb will move a window [when clicked and dragged anywhere on it]

in the kde control center you can set the key to the meta [windows or apple] key, or turn off the functionality altogether

I’d imagine gnome is similar, but I don’t run it

I haven’t been able to find something similar in gnome.

Look under “Desktop Preferences/Windows”.