AMD problem..


I’m going straight in saying that this is my first topic here and I not a complete noob to the 3D world but I am faaaar from average.

I really want to go ahead and use my powerfull AMD Radeon 6850 while rendering with Cycles but it does not show up in the drop down list at the User Preferences, what do I have to do so that Blender actually sees the card?


Le Kreatif.

Yea I’ve seen that topic but the OP is a bit outdated so I guess that wouldn’t work anymore nowadays. Anyhow I will just wait untill they are supported then. Will use CPU rendering for now, thanks Storrboy.