Appended Character's IPO drivers/contraints no longer work.

Hello, :RocknRoll:

Here’s what happened.
-I finished my character.
-Then I learned about groups and how they can allow you to
append everything in one shot if used.
-Then I added everything to a group and appended that group into a new scene.
-Everything’s there, but the switch I made to change influences (Copy Loc/Rot)
using IPO drivers no longer works.

I don’t know what’s up with that. I even tried going to each driver and re-entering
the same names of everything to see if it just needed to be “refreshed” and am
having no luck.

The thing that makes my head fart the most is I actually did this whole process
as a test before trying to import the character into a scene for real and it worked
then. And since then I have not changed any part of the process.

Any ideas?

I assume you are using 2.47 … most likely you are encountering the same problem as :

Yes I’m using the latest release of 2.47.

Thanks for the link. I just tried moving it to the next frame
and it works fine now. That’s works for me. I was afraid I was
going to have to find a different way to make it work.

Thank you thank you thank you!!!

While your gratitude is gratifying :wink: … I don’t think you got the point of the link … This is a bug (you will have to change frames every time you change your slider for the change to update) …

I do understand. The reason I’m so excited is, now I can get it to work as opposed
to nothing at all and then me thinking it’s time to start from scratch again. Plus,
knowing that it’s a bug and having that confirmed by someone else also tells me
I’m not crazy and that other’s are having the same issue. I do hope it gets fixed
in a future release. But, now I know the work-around and it’s thanks to you.
I tried searching the forum and didn’t find anything, so yeah…thanks.