armature not apearing

my armature has turned invisable so i cant use it it shows up in the outliner but i cant make it show up again in the 3d window please help so i can finish animating

Is it possible that you accidentally clicked one of these buttons?

nope i diddnt press anyof those buttons it is on layer one and the little circle that shows the centre of the object is there but not the actual armature itself

Do one or all of the following :

  1. Press SH-backtick (topleft key on keyboard to toggle on all layers (or toggle them all on manually with the mouse

  2. Select the armature in the Outliner

  3. Hover the mouse over the 3d window and press NUMPAD-{period/DEL) to zoom the view to the armature

  4. Switch the buttons window to Editing (F9), toggle on all the bone-layers (Display Options under the Armature Panel

  5. Switch to POSE mode and press ALT-H to unhide all bones.

So you’re Armature might have been

  1. Just out of view in the 3d viewport (which the NUMPAD-Period / zoom brings it into view

  2. The armature Object might have just been on a different “3d” Layer (regular layer buttons in the 3d header

  3. In POSE mode, you can hide bone(s) by pressing “h” (Pose-Show/Hide bones. (ALT-H to unhide them

  4. In POSE mode, bone(s) can be moved to “bone layers” by pressing “m” or by clicking on the bone layer buttons under the Editing / Armature Bones / Selected Bones panel. The bone-layers visibility is set under the Editing/Armature/Display Options panel.


** The other (probably unlikley) possibility is that you have an Armature object in the Outliner, but have deleted all the bones, LMB click on the Armature name in the outliner to expand it and see if there is another “Armature” (default) entry (the dataBlock name), and a “tree” of bone names under it.

  • One other possibility is that you’ve scaled the entire Armature down. Select it in the Outliner, then with the mouse in the 3d window, press ALT-S to reset the scale

yes thank you so much they are showing now thank you thank you thank you

alt+h how can i have been so stupid

thank you