Background not showing in wireframe mode

When i click on wireframe mode in edit mode the background image is not showing

Which version of Blender are you using? Also how are you using the background image? Can you at least post an uncropped screenshot?

background is part of camera

after i turn on wire frame

You can add it either as an image with shift+a and reference, or background, or you can add it as an empty image. I tried all three and I didn’t have an issue going into wireframe and the image dissapearing. Sorry I wasn’t able to recreate this issue. I also used fspy as well and it works as expected.

Solid View with fspy

Wire View with fspy

oh ok thx :grinning::grinning::grinning:

ayyyyy that worked thanks so much :slight_smile:

1 Like

I have the same problem as the OP. Adding a reference image doesn’t solve anything as neither option aligns the image plane to the camera.

Blender 2.82.80-19dcb22a885d

with the camera selected, in the “add image / depth back / front” menu select front