Bake Normals with applied Multires-Mod ?

i did a stupid mistake…i applied the multiresolution modifier at a sculped head :confused:
so if i now want to bake normals (to reduce the numer of verts and faces) and so on it´s not really possible to get a goot UVMap and more problems appear^^
is there still a way to bake normals now ?

Ctrl+Z to undo
Go back to your last unsaved file
Copy and use the decimate modifier to make a lower res version then use the ‘bake to selected’ option instead of bake multires

i think the last option sounds good … but if i bake, the baked texture is just purple- no other colors than purple :confused:
or like this :


the UVMap looks ok as i think…

You would do better to retopologize your sculpt, the decimate modifier destroys your UV’s and the decimated mesh is a nightmare to UV-unwrap.

Try cycles bake.
As it is. A direct normal maps bake. Surprise?
Not really. If this won’t be animated ask for object space normal maps and you have it. You can still rotate the object but can’t deform it (edit mode or animating)
For compatibility with BI objspace maps, ask for -X+Y+Z coordinates.
Don’t try tangent space because it will return a clean blue map as expected.

thanks for answers ! retopo seems to be the only good option even if it´s very time-consuming^^
the “bake” button in cycles misteriously disappeared(had it directly after downloading thel atest version of blender but then it disappeared)^^-maybe because of an addon ? can i enable cycles baking via enable the CBakeGUI addon ?

hmm…i need a build version of blender…can someone recommend one that works/fits ?
(win64, only CPU)

With a build i found :
Traceback (most recent call last):
File “C:\Users\XXX\AppData\Roaming\Blender Foundation\Blender\2.70\scripts\addons\”, line 82, in execute
return bpy.ops.object.bake(**kwargs)
File “E:\Blender-Cycles-Baking\11160_bake_cycles_win7.x64-3cfab89\Bake_Cycles_Win7.x64-3cfab89\2.70\scripts\modules\bpy\”, line 188, in call
ret = op_call(self.idname_py(), None, kw)
TypeError: Converting py args to operator properties: : keyword “is_save_external” unrecognized

location: <unknown location>:-1

so it doesn´t work…