Bent mesh, no vertex

Hi, I was modeling this head, but the cheeks are sunken in because there are two lines in the mesh that are bent even though there is no vertex at the bend. Anyone know how this happened or how I can fix it? Other than just deleting the lines, I mean. What caused it?


Man Head Modeling Photo.blend (554 KB)

The subsurf because it is making a vertex there just not editable. Turn off the eye in the modifier and the bent edges will go away letting you see what the real problems with your mesh are. Unattached verts free floating geometry, reversed normals, and a 9-pole vertex is just the beginning. My advice is to turn off both the mrror and the subsurf and fix half your mesh first. Try to make quadrilaterals that are as close to square as possible, that is, don’t have one or two sides that are way longer than the others.

Thanks. That helped. I was able to see the problem and fix it, but how do I ‘turn off’ the subsurf modifier? Clicking the ‘x’ in the modifier seems to have no effect on the object and the problem area where I removed and replaced mesh is the only part of the object that is clearly not subsurfed.

You have a lot of problems with your mesh, so it’s hard to tell exactly which one of those you are referring to, sorry. Maybe if you posted the file in its current state and a screenshot with the particular problem circled it would be clear.

They’re all eay to fix though and as a first attempt this is much better than I did so just keep at it! Here’s a filewhere I threw some fixes in just in case it helps, nothing major, and it’s not a particularly professional fix but it might give you a direction