Blebder.exe x64 will not load on my computer.

Hello all,

I have windows 8.1 x64 and I am trying to run the 64 bit version of blender. When I start Blender x64, a black console pops up, then nothing (screenshot at the bottom). It just sits there. The 32 bit version works fine. I have tried a fresh install of windows, different hardware configs, updating/reinstalling drivers, and several previous versions of blender as well still to no avail. If anyone has any idea why this is happening, some assistance would be appreciated. My computer specs are below. Thank you in advance.

Intel i5
8GB Ram
Nvidia GTX 550T


I have the same problem.

Did you install the Visual C++ 2008 Redistributable Package x64?
Did you try the zipped version of Blender (instead of the installer version)?
Do you use any non-standard desktop themes on Win 8.1 that might interfere with the display?

I have Visual C++ 2008 x64, and I did try the zipped version.
Also I use win7

Please try…
a) to run Blender as an administrator
b) to disable the Windows Aero interface effects.

Quite frankly, I’m running out of ideas here. If all drivers are current and these are standard Windows installations, Blender should run flawlessly.

@Dreadmeister - You kind of crossed over my desktop theme question?

I fixed the problem though I’m not quite sure how.

I had tried the zipped and executable methods of installation both with the same results (just a console window opening).

I do have a custom theme set up via Windows Blinds. I never thought of trying to run blender after disabling it since it worked on my other computers with the same set up.

What ended up fixing it for me was installing both Blender x32 and blender x64 on the computer. Then I ran blender x32 which worked fine. Next, while Blender x32 was running, I ran blender x64 and it worked. I can now run blender x64 normally.

Thank you IkariShinji for the assistance :D.