Blech...


(Jolly Gnome) #1

:x
Back to Windooz… :x
I got sick of trying to get the Red Hat working as I wanted it to… so it’s Windooz for as long as Linux isn’t easy to use… I quess I have to live with the fact that I can’t use B for more than hour at a time… :x


(acasto) #2

Jolly Gnome, I’m sorry to hear that. What distro and version did you try? I just did an install of Red Hat 7.3, and I was VERY surprised. It came with Plugger already installed and set up, so it had support for Quicktime, etc… already in there (although kind’ve buggy). It would also run Blender ‘as-is’, with RH7.2 it seemed to have problems unless you messed with the X server and GL graphics libraries. I even clicked on a Flash/Shockwave .exe (windows program) and IT RAN. I was shocked, considering with linux things usually don’t work from the start like that. But it’s getting better every day.

Hope you give it another try sometime, if you have any problems or questions, you know where you can get as much help as you need! :wink:


(Timonides) #3

Hello jolly Gnome!!! :smiley:

Well, I don’t really blame you, because sometimes linux can be really stubborn. I can tell you that I have tried to install a lot of linux distributions on my PC, sometimes with success and sometimes without.

But if this can change things, I am mostly satisfied from my failures, because I have learned a lot from them.

Maybe you should give it another chance (perhaps a different and most recent distro).

Always here, if you need help…


(Haunted-House) #4

Hey, I use blender under windows for several hours at a time and it never messes up. :x 8)


(IngieBee) #5

If you like, you can email me, and I’ll send you 7.3 cd’s But I do have one problem myself, that I can’t figure out, and don’t have time (used two days already). My modem dials, and gets an answer, but won’t commuicate with the other end to log on. ( I know, I should have dsl, but it’s not available here, at my house yet)

I’m a little upset because they don’t give the choice of another ppp dialer when using K desktop, My last ditro, 7.2, I think, or was it 7.1… well anyway, I used the red hat dialer and it has no problem… except my husband took that machine from me. I’m setting this one up the way I like it now, and he isn’t invited to put a single file on it!!! And that’s final!!!

Well, anyway I’ll find an answer, but in the mean time, I’d be happy to send you a set of cd’s so you don’t have to download, just email me with your address :slight_smile:

Nite, Ingie


(Timonides) #6

Hello!!! :smiley:

My modem dials, and gets an answer, but won’t commuicate with the other end to log on. ( I know, I should have dsl, but it’s not available here, at my house yet)

I’m a little upset because they don’t give the choice of another ppp dialer when using K desktop,

If I can understand you are trying to connect using the RedHat dialer. Have you tried kppp or kwvdial? I am sure they are somewhere there and they are not so difficult to setup.
Try from the console to issue:

$kppp

and it should come out.

If kppp fail to connect it will exit with an error code. Then try :

$man pppd

and search the pppd’s manual page for that error code. It will give you an idea of what’s wrong.

Hope this helps…