Blender 2.45 and Gentoo x86 [SOLVED[

Looking for somebody with Gentoo experience.
I have build a Gentoo x86 on my computer (XFCE4)
Have set the Use-flags blender-game ffmpeg jpeg nls openal openexr png sdl verse according the Portage
I have unmask blender 2.45

But the systems fails to compile blender
Part of the message
scons: *** [/var/tmp/portage/media-gfx/blender-2.45/work/build/linux2/bin/blender] Error 1
scons: building terminated because of errors.

  • ERROR: media-gfx/blender-2.45 failed.
  • Call stack:
  •, line 1654: Called dyn_compile
  •, line 990: Called qa_call ‘src_compile’
  •, line 44: Called src_compile
  • blender-2.45.ebuild, line 94: Called die

It seems that lots of people in the Gentoo forums are pointing to FFmpeg for this. My Blender build (on Arch Linux) is built against a very modern version of FFmpeg and I have no problems. Have you tried re-emerging FFmpeg?

FFmpeg was the problem. Building Blender without FFmpeg gave no problem.
But I need FFmpeg te make movies.

I re-emerged FFmpeg with all suggested USE flags activated (portage)

Emerging Blender with FFmpeg was no problem