Blender 2.49's view mode has a half transparent look, how do I make it solid?

I’ve noticed that Blender 2.49’s solid view mode makes the model half transparent, I can still edit the vertices on the other side. Its kind of a minor issue, but I would like to know if I can change it so I can only edit visible vertices?

Enable this button to occlude the backfaces (do not work sadly when in wireframe display in Blender, in such mode the backfaces will always be annoyingly visible)