Blender 2.5 alpha2 Mac OS 64Bit Objects have no border

Hi all,

I use Blender 2.5 alpha2 on an iMac Intel 64 Bit.
If I add a cube or a plane or whatever to my scene, none of the objects have an orange border if I select it. So I cannot distinguish between selected and non selected objects.
If I select Wire under Properties --> Object --> Display the active objects gets the orange border. But I don’t want to select this for all of my objects one by one.
How can I setup Blender 2.5 that it shows this orange border for all (new) objects by default?
Older versions of Blender show this border why not Blender 2.5?

Thanks for any help!

Any new objects are automatically selected and display the orange border for me. This is using the alpha2 defaults. If you want to save a particular setting as a default press the Save as Default button in the user preferences after you have made your changes. If that’s not what you want make it clearer what you are trying to achieve.

Hi Richard,

thanks for reply, but Save as default did not solve the problem.
As I mentioned in my 1st eMail if I create a new object and select it only the center point of this object is orange. The object itself has no orange border :-(.
Even if I set Wire to yes or checked under under the object view -> Properties -> Display and use ‘Save user settings’ (CTRL-U) it has no effect on any new created object. For each object I have to check Wire to make a border visible.

Are there any settings under ‘User preferences’ (CTRL-SHIFT-U) to enable/disable this border?

Thanks for any further help…


Is the ‘outline selected’ option enabled?