Blender 2.5 - Console error message - Win7 x64

Hi 2 all,

my problem is connected to Blender 2.5A2. I have Windows 7 ULTIMATE x64 to be cleas.
If I run a Blender 2.49 everything goes WELL including a Python (no error in CMD console), but … when I run a NEW Blender 2.5A2 I could see THIS in the CMD console…

…and I dunno what to do because I have already installed Python 3.1 correctly (despite the 2.5A2 version has python included and this version has to good for almost every Blender opeartions as I heared). I also have installed that C++ redistributable package as requested but still get this message. If anyone wants to know what is written in the last sentence which is CZECH its something like “the procedure was not found” - some DLL thing like it seems but I could NOT find which one even in process monitor app.
Now in this “state” when I try to load some of my older scenes into Blender 2.5A2 the program crashes! Only one works for me but its only a SoftShadows test scene which includes only a plane and sphere so NO scripts imo.

Is there someone who could solve this or give me some advice PLZ? If some info is missing from my side PLZ ask and I will get if I will be capable to.

 THX in advance, JayM

mh strange

you do not even need python installed. does this happen with all builds?

it does sound like you’re missing a dll…

where did you get the build from?

maybe try a different build…

Yep, the version is the last Alpha version from Strange is that the DLL problem appears ONLY when I installed the Python 3.1. When I remove it the problem is the same but WITHOUT that DLL part.

NOPE, I have this problem only with 2.5Alpha2 or … there are more builds of this version? I also wanna find the DLL joined to this problem but dunno how. Tried also a “process monitor” but for nothing because it scans 20k of files in a second and trying to find something in that mess is almost IMPOSSIBLE - sadly.


PS: Could someone write me a link(s) to the version of 2.5 he/she is using without a problem and also to the link(s) for the SW needed to be installed with that version (if any)? Of course ONLY Windows users.

Latest builds can be got from
Not had your problem with any windows builds I’ve tried. Just start with the recent builds with a type of Blender Foundation (BF)

Try this one and see if it works better:

It’s only a 32-bit build though, there’s no recent 64-bit builds at graphicall atm, maybe I should upload a build when I get home form work…

OT: janmatys refers to the prophet? /OT

Dunno what U mean by this mate…

@ Gustav: I need x64 version but U R right mate - this version (from Your link) starts-up WITHOUT any errors!!!

64bit windows is able to run both 32 and 64bit blender without a problem. There are some instances where there may only a 32bit version available with a certain feature you need. You can also run multiple versions of blender without any effect.

@janmatys: just uploaded a 64-bit build at

Heya Buddy,

THX MUCH! I will be at home tomorrow so I will test it soon and give U a feedback here - THX again!

 Sincerely, Jan

@ Gustav: U R A MAN!!! Yo 64bit version of Blender putted on (this one: WORKS LIKE A CHARM!!! I owe U one mate … definitely!

@ Richard: I know that 64bit system is able to run 32bit app but it could NOT allocate more than 1.5Gigs of MEM so its UNUSABLE for intense flow (water) simulation buddy - I tried in Blender 2.49 some water scene already (water drops falls down on a pipe if I remember it well) and when the mesh number (some value in water simulation which determines how smooth the water will be - maybe it has another name I did NOT worked with Blender for a “while” now) was higher than 200 the Blender crashes U know? With x64 version everything runs OK … ouch, and also test it on Linux (Ubuntu) where the Blender is DEADLY fast and stable but many SW I need could NOT be find for Linux - sadly.

 Sincerely, JayM