Blender 2.53 Touchpad Buttons Deactivated

Where in the “User Preferences” can you activate your left and right laptop buttons (by the touchpad) for Blender 2.53. I can’t click/select objects.

NOTE: I just discovered the right button does select and move the object. However, it doesn’t highlight the edges. Only a orange marker in the middle of the object shows up for the current selected object. Do you guys experience this? This Blendercookie tutorial has the highlights on:

It’s right click to select, and it sounds like your having a lot trouble with the user prefs.
Have you hovered over the names to see the tooltips?
You might be changing the input keys by mistake.
So if you have been touching things in this section in red, I’d restore factory settings (in the file menu)
And not touch them again.


cire792, you are right. I suspect when I was trying to get my ALT key activated I misconfigured other things.

On the blendercookie site you were refered to ealier, theres a tut about custom key configurations.